Problem with extension lines

Talk about Pixelmator Pro, share tips & tricks, tutorials, and other resources.
User avatar

2021-04-14 16:47:35

Hello. After today's update 2.0.7, I have a problem. Please help me. I try to align the pictures and unfortunately there are no Lines. They automatically showed if the pictures were in the same position.

I didn't touch anything in the options .. After the update it disappeared And this is very important for me to work. I reinstalled the program and nothing helped ..

Please help me. I even made a demo video (https://youtu.be/8ffInUVnH-Q) and I hope it will show you that the lines that appear when you align the pictures are missing. These lines are only in the center of the entire image.

I am sorry for my language. But I hope you will understand and help. Is this a bug after updating? however, are these auxiliary lines running somewhere?
User avatar

2021-04-14 19:26:40

I'm having the same problem. I tried deselecting the guides in preferences and restarting but that didn't help. Must be a bug.
User avatar

2021-04-15 11:52:11

by marciachrist I'm having the same problem. I tried deselecting the guides in preferences and restarting but that didn't help. Must be a bug.
Ehh ;/ Will this post be read by the program producer? Do you need to report it somewhere?
User avatar

2021-04-15 12:19:05

Hey guys! I can see there are a couple of different threads about this already, so I'll post an update here as well. We've reproduced the issue with Smart Guides and the team is preparing a fix for the Pixelmator Pro 2.0.8 update. It should be ready in a few weeks' time. Also, we'll have a beta version of v2.0.8 soon, so if you'd like to try out the build with a potential fix early, drop us a line at support@pixelmator.com and we'll send it through.
User avatar

2021-04-15 18:26:24

by Aurelija 2021-04-15 10:19:05 Hey guys! I can see there are a couple of different threads about this already, so I'll post an update here as well. We've reproduced the issue with Smart Guides and the team is preparing a fix for the Pixelmator Pro 2.0.8 update. It should be ready in a few weeks' time. Also, we'll have a beta version of v2.0.8 soon, so if you'd like to try out the build with a potential fix early, drop us a line at support@pixelmator.com and we'll send it through.
Thank you very much! I will write and request an early version
User avatar

2021-04-16 15:00:08

by Tomasz Bielski
Thank you very much! I will write and request an early version